Dudley Academies Trust - Ecosia search engine – Incident details

Ecosia search engine

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

Beacon Hill Academy

Partial outage from 8:51 AM to 10:57 AM

[BHA] Networking

Partial outage from 8:51 AM to 10:57 AM

[BHA] Internet Access

Partial outage from 8:51 AM to 10:57 AM

[BHA] Filtering

Partial outage from 8:51 AM to 10:57 AM

Pegasus Academy

Partial outage from 8:51 AM to 10:57 AM

[PGA] Internet Access

Partial outage from 8:51 AM to 10:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Further remedial work will be completed next week to reduce the likelihood of this happening again.

  • Identified
    Identified

    Ecosia (third party search engine) are currently experiencing issues. This means that some users may be unable to complete web searches while they work on fixing this.

    A temporary workaround is to type "google.co.uk" into the address bar at the top of your browser first, to take you to the Google homepage where you can then complete your search.