Dudley Academies Trust - Printer connectivity at Pegasus Academy – Incident details

Printer connectivity at Pegasus Academy

Resolved
Degraded performance
Started 9 months agoLasted 3 months

Affected

Pegasus Academy

Degraded performance from 10:00 AM to 4:00 PM

[PGA] Print Services

Degraded performance from 10:00 AM to 4:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have worked with the academy’s Internet Service Provider and believe that a potential cause has been identified.

    Following our analysis, we’ve identified some changes required to the network configuration. These changes will temporarily take down the internet. While we expect the downtime to be brief, as a precaution, we plan to implement these changes after school hours.

    After the change has been implemented, we will monitor the situation.

  • Update
    Update

    A Central IT Team site visit has been arranged for 04/12/25 to investigate this issue in person.

  • Investigating
    Investigating

    An issue has been identified affecting a number of printers at Pegasus Academy and their connectivity to the Trust's Print Server.

    The Head of IT Operations is currently investigating this incident.