Dudley Academies Trust - Device Enrolment – Incident details

Device Enrolment

Resolved
Partial outage
Started 7 months agoLasted 26 days

Affected

Trust-wide

Partial outage from 7:00 PM to 8:00 PM

Microsoft Intune

Partial outage from 7:00 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    We believe this incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an issue with technicians enrolling devices into Microsoft Intune.