Dudley Academies Trust - The Link Academy Internet Connection – Incident details

The Link Academy Internet Connection

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

The Link Academy

Major outage from 8:28 AM to 9:52 AM

[TLA] Telephony (VoIP)

Major outage from 8:28 AM to 9:52 AM

[TLA] Networking

Major outage from 8:28 AM to 9:52 AM

[TLA] Internet Access

Major outage from 8:28 AM to 9:52 AM

[TLA] Filtering

Major outage from 8:28 AM to 9:52 AM

[TLA] WiFi

Major outage from 8:28 AM to 9:52 AM

Updates
  • Resolved
    Resolved

    We have identified that there was a power cut at the academy over the weekend.

    While some devices on site have automatically recovered, some (including the main server) appear to have remained offline.

    As the academy is closed over the Christmas break, we will work with academy staff to ensure that this is rectified by 08:30 on 05/01/25.

  • Investigating
    Investigating

    We are currently investigating this incident with our partners LGfL. We believe this to be the result of a power outage, so are working with academy colleagues to confirm this.