Dudley Academies Trust - Senso's Acceptable Use Policy (AUP) – Incident details

Senso's Acceptable Use Policy (AUP)

Resolved
Degraded performance
Started 4 months agoLasted 3 days

Affected

Trust-wide

Degraded performance from 7:00 AM to 11:39 AM

Senso.Cloud

Degraded performance from 7:00 AM to 11:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved by Senso.

  • Identified
    Identified

    We believe that an update that Senso has pushed to their software contains a bug which is causing this issue.

    We have identified a potential workaround for this until Senso can release another update, and are working on implementing this now.

  • Investigating
    Investigating

    We are currently aware of an incident regarding the Senso AUP triggering repeatedly.

    We have reported this to Senso and will provide updates when we hear back.