Dudley Academies Trust - Automatic email signatures – Incident details

Automatic email signatures

Resolved
Degraded performance
Started 3 months agoLasted about 1 month

Affected

Trust-wide

Degraded performance from 9:43 AM to 8:23 AM

Microsoft 365

Degraded performance from 9:43 AM to 8:23 AM

IntraLink

Degraded performance from 9:43 AM to 8:23 AM

IntraLink Scripting Engine

Degraded performance from 9:43 AM to 8:23 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience while we worked on this.

    TECHNICAL INFO:

    An issue was identified with the existing IntraLink Scripting Engine instance (the system that manages email signatures). This has now been upgraded to a newer version and migrated to a new server. Since doing so, we have not observed any errors with email signatures or any other scripts.

  • Investigating
    Investigating

    We are aware of an issue where the IntraLink automatic email signatures process is not running reliably, causing some staff to see outdated email signatures in Outlook.

    We are investigating this issue.