Dudley Academies Trust - CCTV - Remote Access – Incident details

CCTV - Remote Access

Resolved
Degraded performance
Started 9 months agoLasted about 2 months

Affected

Beacon Hill Academy

Degraded performance from 12:30 PM to 2:58 PM

[BHA] CCTV

Degraded performance from 12:30 PM to 2:58 PM

Aspire Centre

Degraded performance from 12:30 PM to 2:58 PM

[ASP] CCTV

Degraded performance from 12:30 PM to 2:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and confirmed working by the IT Technical Operations Manager.

  • Update
    Update

    This issue has been picked up by the IT Technical Operations Manager and is being worked on with appropriate external parties.

    We hope to have a fix implemented by the end of the week.

  • Identified
    Identified

    We have identified an issue with remote access to UniFi Protect CCTV systems due to updated firewall rules.

    Local access is unaffected.

    The Head of IT Operations is continuing to work with LGfL on a fix for this incident.