Dudley Academies Trust - Access Control - Mobile Access – Incident details

Access Control - Mobile Access

Resolved
Degraded performance
Started 9 months agoLasted 7 months

Affected

Beacon Hill Academy

Degraded performance from 12:30 PM to 7:57 AM, Operational from 7:57 AM to 12:22 PM

[BHA] Access Control

Degraded performance from 12:30 PM to 7:57 AM, Operational from 7:57 AM to 12:22 PM

Pegasus Academy

Degraded performance from 12:30 PM to 12:22 PM

[PGA] Access Control

Degraded performance from 12:30 PM to 12:22 PM

St James Academy

Degraded performance from 12:30 PM to 4:05 PM, Operational from 4:05 PM to 12:22 PM

[SJA] Access Control

Degraded performance from 12:30 PM to 4:05 PM, Operational from 4:05 PM to 12:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Central IT Team have worked with our security contractor to resolve all access control issues at St James Academy.

    We are checking the current status of Pegasus Academy to identify whether additional work is required there.

  • Identified
    Identified

    The fix has now been deployed to Beacon Hill Academy.

    The Head of IT Operations is awaiting information from Pegasus Academy and St James Academy (and/or relevant contractors) before the fix can be implemented there too.

  • Update
    Update

    The fix that was implemented at The Link Academy has been successful.

    This change will now be deployed to all Trust sites as soon as possible.

  • Monitoring
    Monitoring

    IT colleagues have identified a potential fix for this solution. This fix has been deployed at The Link Academy, and we will monitor the situation.

    If the fix is successful, we will deploy this to all Trust sites.

  • Update
    Update

    We believe we have identified the cause of this issue and are waiting for Paxton Support to confirm and/or implement a fix.

  • Identified
    Identified

    We have identified an issue with mobile access to the Paxton Net2 Access Control system.

    Our Paxton Partner, Paxton Support and IT Technicians are working collaboratively to identify the cause of this issue and implement a fix.