Dudley Academies Trust - IRIS Financials – Incident details

IRIS Financials

Resolved
Partial outage 10 %
Started 7 months agoLasted about 21 hours

Affected

Trust-wide

Partial outage from 9:30 AM to 6:58 AM, Degraded performance from 9:30 AM to 6:58 AM

IRIS Financials

Partial outage from 9:30 AM to 6:58 AM, Degraded performance from 9:30 AM to 6:58 AM

Front Office

Degraded performance from 9:30 AM to 6:58 AM

Back Office

Partial outage from 9:30 AM to 6:58 AM

Updates
  • Resolved
    Resolved

    We have checked the IRIS Financials server this morning and confirmed that our supplier has significantly increased the available resources.

    We will continue to monitor the situation, but we believe that the issue is now resolved.

  • Monitoring
    Monitoring

    We have observed degraded performance with IRIS Financials, particularly the back office functionality.

    This has been logged with the provider, who are due to complete a server upgrade this evening.

    We will monitor the situation in the morning.