Dudley Academies Trust - SJA ONLY - Network connectivity in Science and PE – Incident details

SJA ONLY - Network connectivity in Science and PE

Resolved
Partial outage 30 %
Started 4 months agoLasted 5 days

Affected

St James Academy

Partial outage from 7:00 AM to 3:00 PM

[SJA] Networking

Partial outage from 7:00 AM to 3:00 PM

[SJA] Internet Access

Partial outage from 7:00 AM to 3:00 PM

[SJA] Filtering

Partial outage from 7:00 AM to 3:00 PM

[SJA] WiFi

Partial outage from 7:00 AM to 3:00 PM

[SJA] Network Infrastructure

Partial outage from 7:00 AM to 3:00 PM

Updates
  • Resolved
    Resolved

    We believe that this incident has been resolved. We will continue to monitor network performance over the coming days.

  • Update
    Update

    Contactors have repaired the fibre and restored full connectivity to the Science Block. We are investigating an ongoing issue with the PE block.

  • Update
    Update

    Contractors are booked to attend SJA on Tuesday 20th January 2026 to replace the fibre connection between the Main and Science blocks.

    This should then also restore connectivity to the PE Block.

    We will continue to update this incident as the situation changes.

  • Update
    Update

    We implemented a temporary workaround which has brought the science block back online at a slightly limited throughput.

    PE is still offline.

    We await confirmation from our supplier of the date for the permanent fix which will bring both blocks online.

  • Monitoring
    Monitoring

    We have worked with two suppliers to rectify this issue.

    We have a contractor attending site this afternoon to implement a temporary workaround, using a wireless link between the Main Building and Science Building.

    A dedicated networking contractor will be attending next week to run a brand new fibre cable between the two blocks to restore full service.

  • Identified
    Identified

    We have been made aware of a complete loss of connectivity in the Science and PE blocks at St James Academy. We have identified that this is due to a bin lorry driving through the fibre link between the building in the early hours of this morning.

    We are actively working with contractors to arrange for this fibre to be repaired or replaced.