Dudley Academies Trust - Pegasus Academy - Internet Access – Incident details

Pegasus Academy - Internet Access

Resolved
Major outage
Started about 2 months agoLasted about 3 hours

Affected

Pegasus Academy

Partial outage from 7:50 AM to 10:33 AM

[PGA] Internet Access

Partial outage from 7:50 AM to 10:33 AM

Filtering

Partial outage from 7:50 AM to 10:33 AM

[PGA] WiFi

Partial outage from 7:50 AM to 10:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue was caused by a failed switch module within Pegasus Academy's core network equipment. This has now been replaced with a module held in stock. We will continue to monitor the network for any signs of issues over the coming days.

  • Investigating
    Investigating

    We are currently investigating an incident where large portions of the academy are without internet access.